Problem with rendering (rendering is not starting)

 :: General :: Help Line

View previous topic View next topic Go down

Problem with rendering (rendering is not starting)

Post by marcell86 on Tue Oct 25, 2011 9:03 am

First of all hello dear community, it's my first post here Smile
I have finished modeling my currently project and I was going to setup V-Ray options but I faced a serious problem I can't solve Sad
When I start rendering my scene nothing happens. There's just an announcement that "V-Ray is currently processing your scene" and after few minutes it dissapears and rendering just don't start.
I am new with V-ray and sketchup and I will be very thankful for any help.

I am working on:
core2duo T6500
4GB of RAM
GeForce 9600M GT with 1gb of RAM
win 7 64bit

Here's a link to sketchup file (54mb)
speedyshare.com/files/30902909/1234.skp
I know I am new here and I shouldn't post links but I am running out of time to finish this project. Please understand my situation.

Best regards,
Marcell

marcell86
CGP Newbie
CGP Newbie

Number of posts : 5
Age : 31
Location : Poland
Registration date : 25/10/2011

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by vhychenq on Tue Oct 25, 2011 9:32 am

have you tried refreshing? (save-close--then re opening it?)
or try this: selecting all objects(ctrl-A)-then copy (ctrl+c)-open new file--then paste--then (re-edit materials in material editor) then render.
hope it helps thumbsup

vhychenq
CGP Guru
CGP Guru

Number of posts : 1813
Age : 27
Location : BIKOL,PHILIPPINES
Registration date : 24/09/2010

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by lukdoberder on Tue Oct 25, 2011 10:47 am

hmm...seems okay to me, if the materials that im seeing are right. you can try to purge the file then do what sir vhychenq said. you can also try the
"remove cg-materials" plugin to be sure. hope it helps!



Last edited by lukdoberder on Tue Oct 25, 2011 11:02 am; edited 2 times in total (Reason for editing : english)
avatar
lukdoberder
CGP Newbie
CGP Newbie

Number of posts : 117
Age : 78
Location : Cainta, Rizal
Registration date : 14/01/2010

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by marcell86 on Tue Oct 25, 2011 10:53 am

Thank you vhychenq for reply!
Yes, I tried it before but nothing happend. When I hided some elements in the scene the rendering started. Is it because of the weight of my scene?
best regards,
marcell

EDIT:
@lukdoberder
Excuse me lukdoberder but I don't understand what you said.
could you try to improve the Vray setup and render it once again, please?
Best regards,
marcell

marcell86
CGP Newbie
CGP Newbie

Number of posts : 5
Age : 31
Location : Poland
Registration date : 25/10/2011

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by mokong on Tue Oct 25, 2011 11:06 am

Are you using vray RT in rendering?
avatar
mokong
CGP Guru
CGP Guru

Number of posts : 1926
Age : 34
Location : Nagoya, Japan
Registration date : 02/03/2009

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by lukdoberder on Tue Oct 25, 2011 11:08 am

i see you're from poland. i rendered the file as is, so the problem maybe the number of elements in the scene. try hiding some of it. those that aren't needed for the view and try it again. also, close unnecessary applications and these may include your anti-virus. you may opt to render the scene to a file to save more memory. unfortunately, i have no knowledge regarding that. good luck!
avatar
lukdoberder
CGP Newbie
CGP Newbie

Number of posts : 117
Age : 78
Location : Cainta, Rizal
Registration date : 14/01/2010

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by marcell86 on Tue Oct 25, 2011 11:11 am

Correct me if I am wrong please but there's no V-ray RT feature in vray for sketchup

marcell86
CGP Newbie
CGP Newbie

Number of posts : 5
Age : 31
Location : Poland
Registration date : 25/10/2011

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by mokong on Tue Oct 25, 2011 12:25 pm

marcell86 wrote:Correct me if I am wrong please but there's no V-ray RT feature in vray for sketchup

Oppsss... Im sorry i thought you were referring to 3ds max.. my bad i didnt read your whole post.. i also experience this in sketchup, what i did was reinstall the vray and then boommm gotcha!!!!..
avatar
mokong
CGP Guru
CGP Guru

Number of posts : 1926
Age : 34
Location : Nagoya, Japan
Registration date : 02/03/2009

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by marcell86 on Fri Oct 28, 2011 7:38 am

Hello guys, my problem with rendering is solved but now I have another problem.
Here's what I got:
imageshack.us/photo/my-images/694/testqfp.jpg/
I have a problem with reflections on copper material and glass panels. The vray plane cast white reflections on those materials and it looks like its overburned. It looks just ugly!Sad
What I would like to achive is basically no reflections of this white plane but still I want those materials to look glossy.
Another problem is that I want to render this views in parrarel projections but I have no idea how to make it.
Any tips woule be appreicated.

Best regards,
marcell


PS. sorry for my poor english

marcell86
CGP Newbie
CGP Newbie

Number of posts : 5
Age : 31
Location : Poland
Registration date : 25/10/2011

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by lukdoberder on Fri Oct 28, 2011 8:34 am

try applying a different material on the vray plane or playing with the material's reflection filter.

i think vray for SU doesn't support isometric rendering, yet. closest
thing that you could do is by aligning the camera to the object's front,
back, etc. views while in perspective mode.
avatar
lukdoberder
CGP Newbie
CGP Newbie

Number of posts : 117
Age : 78
Location : Cainta, Rizal
Registration date : 14/01/2010

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by Nitav on Fri Sep 28, 2012 10:38 am


~ Explode components in your scene as much as possible while rendering the scene.
Means : If you are modeling or importing 3D objects to sketchup file,make sure that it
should not be in deep. Do not make components under components or Groups under
groups. Upto Level 1 to 2, it is enough but do not go beyond that. It is recommended
to get rid off this BUG..!!!


Last edited by Nitav on Tue Apr 23, 2013 7:46 am; edited 1 time in total (Reason for editing : previos post wast big.!!!)
avatar
Nitav

Number of posts : 2
Age : 26
Location : Ahmedabad, India
Registration date : 19/09/2012

View user profile http://www.nitavparikh.com

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by Ize010 on Sun Aug 10, 2014 11:10 am

Hi! I think I'm having the same issue here.. I either have over exposed render output or just black screen.. I tried adjusting the physical camera, light cache, purging materials, removing displacements, adjusting power and scalar intensity as well as copy pasting it to new file but none seem to work..

Ize010
CGP Newbie
CGP Newbie

Number of posts : 5
Age : 32
Location : Cavite
Registration date : 31/07/2014

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by bing1370 on Wed Aug 13, 2014 9:28 pm

marcell86 wrote:First of all hello dear community, it's my first post here Smile
I have finished modeling my currently project and I was going to setup V-Ray options but I faced a serious problem I can't solve Sad
When I start rendering my scene nothing happens. There's just an announcement that "V-Ray is currently processing your scene" and after few minutes it dissapears and rendering just don't start.
I am new with V-ray and sketchup and I will be very thankful for any help.

I am working on:
core2duo T6500
4GB of RAM
GeForce 9600M GT with 1gb of RAM
win 7 64bit

Here's a link to sketchup file (54mb)
speedyshare.com/files/30902909/1234.skp
I know I am new here and I shouldn't post links but I am running out of time to finish this project. Please understand my situation.

Best regards,
Marcell
 Your file is deleted already? "file not found"
avatar
bing1370
CGP Apprentice
CGP Apprentice

Number of posts : 575
Age : 47
Location : Ilocos Sur/Abu Dhabi, U.A.E.
Registration date : 20/04/2010

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by bing1370 on Wed Aug 13, 2014 9:33 pm

mokong wrote:
marcell86 wrote:Correct me if I am wrong please but there's no V-ray RT feature in vray for sketchup

Oppsss... Im sorry i thought you were referring to 3ds max.. my bad i didnt read your whole post.. i also experience this in sketchup, what i did was reinstall the vray and then boommm gotcha!!!!..
there is a vray-rt in sketchup...
avatar
bing1370
CGP Apprentice
CGP Apprentice

Number of posts : 575
Age : 47
Location : Ilocos Sur/Abu Dhabi, U.A.E.
Registration date : 20/04/2010

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by Nitav on Sat Aug 16, 2014 1:07 pm

bing 1370, Explode objects as much as possible. or install new version of vray.
avatar
Nitav

Number of posts : 2
Age : 26
Location : Ahmedabad, India
Registration date : 19/09/2012

View user profile http://www.nitavparikh.com

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by bing1370 on Sun Aug 17, 2014 9:39 pm

Nitav wrote:bing 1370, Explode objects as much as possible. or install new version of vray.
Nitav, i'm not the one who has the problem in rendering. i suppossed to the download the file but it's deleted, and somebody is telling that there is not vray rt on sketchup, which i answer there is vray-rt... i don't know which object i will explode...
avatar
bing1370
CGP Apprentice
CGP Apprentice

Number of posts : 575
Age : 47
Location : Ilocos Sur/Abu Dhabi, U.A.E.
Registration date : 20/04/2010

View user profile

Back to top Go down

Re: Problem with rendering (rendering is not starting)

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 :: General :: Help Line

 
Permissions in this forum:
You cannot reply to topics in this forum