Render to texture problem

 :: General :: Help Line

View previous topic View next topic Go down

Render to texture problem

Post by arkiedmund on Thu Oct 17, 2013 11:59 pm



Attached is a screenshot of my problem.

I did a render to texture using vray. Did i missed anything? i can't see my bitmap.

I will be exporting the models in fbx format to unity 3d.

Thanks to anyone who can help me find a fix to this.

_________________
This space intentionally left blank
avatar
arkiedmund
Manager
Manager

Number of posts : 3925
Age : 44
Location : Las Piñas
Registration date : 19/09/2008

View user profile

Back to top Go down

Re: Render to texture problem

Post by pugot ulo on Fri Oct 18, 2013 12:29 am

@ sir arkiedmund
sa viewport lang po ba ninyo hindi nakikita yung texture? how about in your render output?

-try pressing "CTRL + L"

- if di gumana, try adding a "normal" modifier sa object niyo sir

- or flipping the normals, select the polygon/s then click flip.

pugot ulo
CGP Newbie
CGP Newbie

Number of posts : 191
Registration date : 15/10/2008

View user profile

Back to top Go down

Re: Render to texture problem

Post by edosayla on Fri Oct 18, 2013 4:53 am

make sure before u click render to texture check always the map channel... example sa render to texture mo is channel 3 ... always set the bitmaps to channel 3 ... but you can also change it to channel 1 .. I will make a tutorial for render to texture ..  upload ko lang ditto.. Smile
avatar
edosayla
The Teacher
The Teacher

Number of posts : 1367
Age : 40
Location : Cadiz, Talisay, Dubai
Registration date : 06/10/2008

View user profile http://www.pinoycad.com

Back to top Go down

Re: Render to texture problem

Post by arkiedmund on Fri Oct 18, 2013 9:49 am

Salamat sa mga suggestions sirs pugot ulo and edosayla.

Abangan ko pa yung tutorial. need ko na kasi matapos ito this week.

_________________
This space intentionally left blank
avatar
arkiedmund
Manager
Manager

Number of posts : 3925
Age : 44
Location : Las Piñas
Registration date : 19/09/2008

View user profile

Back to top Go down

Re: Render to texture problem

Post by Viper_01 on Fri Oct 18, 2013 10:48 pm

sir try mu lagyan ng thickness model mo then add uvw maps..Very Happy
avatar
Viper_01
CGP Apprentice
CGP Apprentice

Number of posts : 509
Age : 35
Location : sa puso mo
Registration date : 04/05/2011

View user profile

Back to top Go down

Re: Render to texture problem

Post by arkiedmund on Sat Oct 19, 2013 8:59 am

Viper_01 wrote:sir try mu lagyan ng thickness model mo then add uvw maps..Very Happy
May thickness siya, and meron din uvw maps.

Hope someone can post something that can solve my problem soon, need to finish this ASAP.

Been scouring the web but there just a few solutions that i have found. I've tried some of those that i found online, but it is not working for me.

_________________
This space intentionally left blank
avatar
arkiedmund
Manager
Manager

Number of posts : 3925
Age : 44
Location : Las Piñas
Registration date : 19/09/2008

View user profile

Back to top Go down

Re: Render to texture problem

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 :: General :: Help Line

 
Permissions in this forum:
You cannot reply to topics in this forum