Arc Osnap Problem - AutoCAD2017

 :: General :: Help Line

View previous topic View next topic Go down

Arc Osnap Problem - AutoCAD2017

Post by tsugua on Sun Apr 02, 2017 4:07 am

Magandang araw po mga bossing!
tanong ko lang po ang tungkol dito sa autocad 2017 ko, kapag nakasingle viewport lang ako, ok naman yung osnap ng arc ko..pero kapag tatlong viewport, yung end ng arc ko hindi na nakatama sa mismong osnap nya..pakicheck na lang po nitong picture na inupload ko



ito po yung nakasingle viewport..ok naman yung arc end


ito po yung may tatlong viewports..hindi na nakatama ung arc end sa mismong osnap nya.
help naman po..salamat po

tsugua
CGP Newbie
CGP Newbie

Number of posts : 80
Age : 30
Location : Riyadh, KSA
Registration date : 01/10/2013

View user profile

Back to top Go down

Re: Arc Osnap Problem - AutoCAD2017

Post by render master on Mon Apr 03, 2017 10:15 am

try to regen and look if its still the same

_________________
http://rendermaster.blogspot.com/
avatar
render master
Game Master
Game Master

Number of posts : 3268
Age : 96
Location : riyadh, saudi arabia
Registration date : 27/09/2008

View user profile

Back to top Go down

Re: Arc Osnap Problem - AutoCAD2017

Post by tsugua on Tue Apr 04, 2017 1:02 am

master natry ko na po iregen..pero ganun talaga..sa 2017 version lang po ito nangyayari..dun sa ibang version ng autocad namen ok naman..

tsugua
CGP Newbie
CGP Newbie

Number of posts : 80
Age : 30
Location : Riyadh, KSA
Registration date : 01/10/2013

View user profile

Back to top Go down

Re: Arc Osnap Problem - AutoCAD2017

Post by trying hard on Tue Apr 04, 2017 9:28 am

issue siguro sa graphics yan sir kaya try mo nga off yung hardware acceleration mo. pansin ko kasi naka-on siya. iyang nasa status bar: naka-blue color na circle; 4th button sa may lower right corner.
avatar
trying hard
CGP Newbie
CGP Newbie

Number of posts : 99
Age : 38
Location : P.O. G, L.A.
Registration date : 08/12/2011

View user profile

Back to top Go down

Re: Arc Osnap Problem - AutoCAD2017

Post by tsugua on Wed Apr 05, 2017 2:36 am

master trying hard thanks po..kaso pag naka-off ung graphic acceleration kapag gumagawa ako ng arc or polyline parang naglalog naman sya..parang ang bagal na ang hirap gumawa ng linya oh ng arc..pero ung tungkol dun sa issue ng osnap, nag-ok talaga sya

tsugua
CGP Newbie
CGP Newbie

Number of posts : 80
Age : 30
Location : Riyadh, KSA
Registration date : 01/10/2013

View user profile

Back to top Go down

Re: Arc Osnap Problem - AutoCAD2017

Post by trying hard on Wed Apr 05, 2017 8:53 am

baligtad yata ang resulta. imbes na gagaan pa nga dapat dahil pang 3d enhancement ang pagkakaintindi ko sa GA. pero syempre depende sa video card.

sa older autocad nyo naka-on ba ang GA sir? ganyan din ba problema kapag naka-on ang GA ng lumang version nyo? sa lahat ba ng station na may 2017 ganyan rin ba problema?

siguro try mo na lang i-migrate settings ng older autocad mo sa 2017 mo baka sa ibang settings lang yan sir.
avatar
trying hard
CGP Newbie
CGP Newbie

Number of posts : 99
Age : 38
Location : P.O. G, L.A.
Registration date : 08/12/2011

View user profile

Back to top Go down

Re: Arc Osnap Problem - AutoCAD2017

Post by tsugua on Thu Apr 06, 2017 12:33 am

master trying hard problem solved!



sa lower version kc ng autocad wala nitong High Quality Geometry,
kaya dito sa 2017 version, ini-unchecked ko lang sya..ok na po..salamat po ng marami

tsugua
CGP Newbie
CGP Newbie

Number of posts : 80
Age : 30
Location : Riyadh, KSA
Registration date : 01/10/2013

View user profile

Back to top Go down

Re: Arc Osnap Problem - AutoCAD2017

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 :: General :: Help Line

 
Permissions in this forum:
You cannot reply to topics in this forum